SpreadJS

  ホーム   サポート   Spread.ViewsのFAQ

Spread.ViewsのFAQ


SpreadJS 9Jとの互換性はありますか?

いいえ。SpreadJS 9JはスプレッドシートUI、Spread.ViewsはグリッドベースのUIを実現するライブラリになっており、互換性はありません。また、SpreadJS 9Jの後継ライブラリであるSpread.Sheetsとの互換性もありません。

トライアル版から製品版へ切り替えるには?

製品版パッケージに含まれているSpread.Viewsのライブラリファイルを、お使いのトライアル版Spread.Sheetsのライブラリファイルと置き換えてご利用ください。

Firefoxで動作しますか?

いいえ。Spread.ViewsがサポートするブラウザはInternet Explorer 9以上、Microsoft Edge、Chrome、Safari 5.1以上、iOS(Safari、Chrome)です。